Altlaw news

April 2014

Altlaw systems are NOT affected or at risk from the Heartbleed bug.


GOSH

It’s been a few days since news of the Heartbleed bug was discovered and by now you may have heard that it has now affected a leading UK site for parents and the Canadian tax authority among others.

Heartbleed impacts version 1.0.1 of OpenSSL, the open source tool used to encrypt communications between personal computers and web servers. OpenSSL is widely used by online services (including banking and ecommerce) to secure transactions.
Though the issue is critical and widely considered to be the biggest security threat that the Internet has faced, any data viewed or exchanged through Altlaw’s software and systems is secure and unaffected by this threat.  Put simply Altlaw systems are NOT affected or at risk from the Heartbleed bug

If you have questions about this issue and how it may affect your use of Altlaw’s services, please do not hesitate to contact us by email at info@altlaw.co.uk or by telephone at 020 7566 7566.

Share this story